annuncio

Comprimi
Ancora nessun annuncio.

[UTILITY] Ultima Online Classic (patchata alla versione 7.0.35.23)

Comprimi
Questa una discussione evidenziata.
X
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • #46
    Originariamente inviato da EXSTASY Visualizza il messaggio
    Gia' l'avevo fatto quel passaggio.....adesso ho seguito le istruzioni per la risoluzione dell'errore Cliloc che prima non avevo letto e non mi esce piu' da razor, mi fa giocare ma quando avvio razor mi esce tre volte sempre lo stesso errore "razor was unable to locate and load a suitable Uo clicoc file. some text may not be displayed."

    Non fa niente o mi puo' causare problemi?
    Mi serve sapere dove precisamente hai messo la cartella del gioco..
    Solo allora potr creare il file cliloc.reg giusto che fa al caso tuo!

    Commenta


    • #47
      cannot open font mul

      Commenta


      • #48
        razor smette di funzionare

        ciao ho seguito passo passo le guide ed ho usato Uosteam sino adesso ma volendo molte pi opzioni ho voluto installare razor ma una volta aperto il client dopo il login smette di funzionare.
        grazie e ciao

        Commenta


        • #49
          Ciao, c' qualche problema con win 10 per caso?

          Quando arriva all'entering britannia mi si pianta e mi da "Razor ha smesso di funzionare"
          Viandante Oscuro

          Ho visto uno che urlava "HEADSHOT" dal balcone della propria casa ...

          ICQ: 117151394

          Commenta


          • #50
            Originariamente inviato da Vianda Visualizza il messaggio
            Ciao, c' qualche problema con win 10 per caso?

            Quando arriva all'entering britannia mi si pianta e mi da "Razor ha smesso di funzionare"
            Si ci sono dei problemi, windows 10 fa un controllo sul client e non permette l'avvio restituiendo errore di verifica del client. Io ho risolto cos, oltre alle solite esegui come amm.re e compatibilit win xp sp3, ho aggiunto l'autorizzazione per il client sul controllo di cui parlavo prima. Sembrerebbe e dico sembrerebbe che ora funzioni, anche se capitato che una volta mi ha restituito un errore per un file .mul.

            Uuma quena en'mani lle ume ri'mani lle umaya. Uma ta ar'lava ta quena ten'irste'.
            Icq: 624553147

            Commenta


            • #51
              Ciao, ho il problema spiegato qua http://www.gamesnet.it/f500/houston-...5/#post7461501 se vuoi controllare tu qualcosa teamviewer disponible, contattami su icq (in firma)

              Discord Slipknik#9019

              Commenta


              • #52
                Salve, ho un problema con questa versione di Uo, noto che molti tile me li trasforma in neve... E' normale come cosa? O.O


                Coraline Jones [LvL] - Ranger 5!
                Kaell De Varell [LvL] - Paladin 5!
                Ariel [LvL] - Farmer 4!
                Jepso [LvL] - Worker 4!

                Commenta


                • #53
                  Originariamente inviato da Jepso Visualizza il messaggio
                  Salve, ho un problema con questa versione di Uo, noto che molti tile me li trasforma in neve... E' normale come cosa? O.O
                  Ahahah
                  Direi di no!
                  Stai usando una cartella di gioco scaricata per un altro server? (in questo caso probabilmente hai dei files moddati)
                  Contattami su skype o icq che diamo una occhiata (intanto munisciti di teamviewer).

                  Commenta


                  • #54
                    Probblemi a far partire il gioco

                    Ciao credo di sbagliare qualcosa ho seguito tt la tua procedura per istallare il client di Uodreams ma quando lo faccio partire mettendo il nome account e la pass di gamesnet dopo pochi secondi si blocca tutto e mi d errore...cosa sbaglio?

                    Commenta


                    • #55
                      Nella schermata del launcher al posto di "login.uodreams.com", inserisci il nuovo ip temporaneo:

                      Originariamente inviato da MagnetoStaff Visualizza il messaggio
                      IP: 195.36.6.33

                      PORTA: 2593

                      e scegliete UODreams ETH

                      Commenta


                      • #56
                        Problema avvio gioco

                        Salve,
                        ho seguito con precisione la guida alla installazione, tuttavia dopo aver caricato i file con UOS, non lancia il gioco nonostante la directory del client sia esatta:error - unable to load ultima online client.

                        Grazie.

                        Commenta


                        • #57
                          Problema su vari programmi

                          Ciao a tutti, vorrei giocare sul server ma sto incontrando diversi problemi

                          ho scaricato il client dal sito, copiato nella apposita cartella, ho scaricato uosteam settato seguendo la guida, ma quando parte non apre il client e mi esce invece avviso di errore bianco con la sola scritta fatal (cancellato e reistallato 2 volte ma nulla)
                          sono passato a Razor base, sempre preso dal link del sito, installato settato e fatto partire, apre il client ed inserisco utente e pass, appena do invio passa alla schermata subito seguente e qui frezza senza possibilita di continuare...
                          ho provato ad aggiungere anche la registry per il clicloc ma nulla...

                          potreste darmi consigli su come risolvere e poter giocare?

                          ah sistema operativo windows 10 net framework aggiornato e tutto presente come da guida

                          Commenta


                          • #58
                            Originariamente inviato da Elyzard Visualizza il messaggio
                            Salve,
                            ho seguito con precisione la guida alla installazione, tuttavia dopo aver caricato i file con UOS, non lancia il gioco nonostante la directory del client sia esatta:error - unable to load ultima online client.

                            Grazie.
                            Ciao
                            Nel launcher di UOS hai indicato sia il file client, sia la directory dove stanno tutti i files di gioco? (punti 1 e 2 dell'immagine qui sotto)




                            Originariamente inviato da RamasIII Visualizza il messaggio
                            Ciao a tutti, vorrei giocare sul server ma sto incontrando diversi problemi

                            ho scaricato il client dal sito, copiato nella apposita cartella, ho scaricato uosteam settato seguendo la guida, ma quando parte non apre il client e mi esce invece avviso di errore bianco con la sola scritta fatal (cancellato e reistallato 2 volte ma nulla)
                            sono passato a Razor base, sempre preso dal link del sito, installato settato e fatto partire, apre il client ed inserisco utente e pass, appena do invio passa alla schermata subito seguente e qui frezza senza possibilita di continuare...
                            ho provato ad aggiungere anche la registry per il clicloc ma nulla...

                            potreste darmi consigli su come risolvere e poter giocare?

                            ah sistema operativo windows 10 net framework aggiornato e tutto presente come da guida
                            Ciao
                            Per quanto riguarda il problema di UOS avrei ipotizzo una "mancanza", tipo il visual c++ package (per sistemi operativi a 32bit), (per sistemi operativi a 64bit).
                            Mi confermi di averlo gi nel pc?

                            Per quanto riguarda Razor, l'indirizzo di UOD lo hai copiato?
                            Perch forse copia-incollandolo ti si son presi degli spazi all'inizio o alla fine che creano sti problemi..


                            Se continuate ad avere intoppi, contattatemi su skype don_gramoz oppure icq 649064911.
                            Ultima modifica di gramoz; 21-05-2017, 20:19.

                            Commenta


                            • #59
                              verificazione account

                              Ciao,dopo avere messo password e nick faccio invio e appare la finestra con scritto verifying account ma non cambia.
                              Cosa posso fare ?

                              Commenta


                              • #60
                                Ciao,
                                Sto avendo problemi con il download del client. Non riesco a scaricarlo da nessuno dei 3 link, puntualmente il download si interrompe e appare il messaggio "failed network error". E' mai capitato a nessun'altro?
                                Grazie del vostro aiuto
                                DISCORD KerloN#1695

                                Commenta

                                Sto operando...
                                X