annuncio

Comprimi
Ancora nessun annuncio.

[UTILITY] UO Automap Aggiornato !!!Risoluzione Problemi!!!

Comprimi
Questa discussione chiusa.
X
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • [UTILITY] UO Automap Aggiornato !!!Risoluzione Problemi!!!

    Ultima Online Automap Funzionante Aggiornata
    Risoluzione Poblemi & Co.


    Problema:
    Originariamente inviato da gramoz Visualizza il messaggio
    Tempo fa qualcuno aveva postato un metodo per fare in modo che quando avvii automap logga automaticamente nell'ultimo server a cui ci si connessi..
    Ricordo che bisognava modificare una stringa (ma non ricordo dove).
    Qualcuno sa come fare?
    A) Create un collegamento al programma, cliccateci sopra col destro -> Propriet e nella scheda "Collegamento" spostatevi sulla voce "Destinazione" (che dovrebbe contenere il percorso del file originale) e, senza cancellare quello che c' gia scritto, aggiungeteci infondo:

    codice:
    -q -c 195.36.6.33 -p 2000 -n "vostro nick" -pw "xxxxxx"
    * Qui scrivete il vostro nick
    * Qui scrivete la password del canale a cui volete connettervi


    Nel mio caso il risultato finale questo:

    codice:
    "C:\Programmi\UOAM\uoam.exe" -q -c 195.36.6.33 -p 2000 -n "gRamoz" -pw "nonvodico"
    B) Salvate e da ora in poi, ogni qualvolta avvierete il programma dal collegamento, vi collegherete automaticamente al server da voi indicato col nick da voi indicato.
    (Se avete Win7 dovete sempre avviarlo come amministratori)
    Ultima modifica di gramoz; 10-08-2013, 02:39.

  • #2
    Problema:
    Ho seguito la guida della installazione punto per punto, eseguito il programma come amministratore ecc ecc..
    Eppure delle mappe continuo a vederle completamente nere..
    Originariamente inviato da uogatis Visualizza il messaggio
    Ive got a bit of a problem with my UO Automap.

    Thing is i am connected to a channel but the map itself shows that i am stuck in corners or at some point out of map.
    I keep clicking changing options but i cant get it to work properly.
    Could someone please tell me what else i could try to do in order to make it to show my current location.

    Will apriciate any help.

    Thanks!

    Se avete questo genere di problemi probabilmente automap non va a "pescare" i files di Ultima nella cartella giusta.
    Seguite queste semplici procedure:
    1. Aprite UOAM (come amministratori sempre e comunque se usate win7 o successivi)
    2. Dal men in alto andate su Map -> UO Client Data Files Locations...
    3. SE avete la voce "Have UOAM locate client data files for you" spuntata, DESELEZIONATELA
    4. Sotto "UO Client Folder" incollateci il percorso della vostra cartella di UO con dentro tutti i files
    5. Date l'OK


    Per esempio da me cos:



    Ora dovrebbe funzionare
    Ultima modifica di gramoz; 08-06-2014, 18:12.

    Commenta

    Sto operando...
    X