annuncio

Comprimi
Ancora nessun annuncio.

domanda per esperti di virtual machines

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • domanda per esperti di virtual machines

    Salve: fino a pochi giorni fa usavo tranquillamente alcune macchine virtuali con virtual box 5.0.40, l'host era un windows seven senza service pack, ma funzionavano: non potevo aggiornare virtual box alle versioni successive perchè non partivano più le VM che avevo creato, e dopo avere perso un po di tempo ho deciso di rimanere fermo alla 5.0.
    Da ieri l'altro ho invece installato un host windows 10 aggiornato, e ho tentato di importare le mie vm ma nessuna di esse parte, ma il bello è quanto segue.
    La mia CPU è sempre la stessa intel core duo 7300, e sembra che non supporti la virtualizzazione, nel BIOS non posso attivare l'opzione e quindi ne virtual box ne tantomeno VM player riescono a caricare le macchine virtuali, ma non posso nemmeno crearne una nuova proprio perchè la CPU non supporta la virtualizzazione.
    La domanda è: come mai prima funzionava?
    Argo [ZoE] Tessitore di Trame
    Bortolo [ZoE] Farmer e cuoco personale di Argo
    Meghello Bel Dur [ZoE] Crafter bergamasco
    Il Tempo non ha fretta, ne pietà . Quindi verrà il giorno, e quel giorno, Tu Crederai di Ridere.
    Originariamente inviato da Longobong
    se cercassi amicizia uscirei di casa *_*

    Originariamente inviato da TyrantZHI

    Datevi ad alchemy!

  • #2
    Originariamente inviato da 44rgo Visualizza il messaggio
    Salve: fino a pochi giorni fa usavo tranquillamente alcune macchine virtuali con virtual box 5.0.40, l'host era un windows seven senza service pack, ma funzionavano: non potevo aggiornare virtual box alle versioni successive perchè non partivano più le VM che avevo creato, e dopo avere perso un po di tempo ho deciso di rimanere fermo alla 5.0.
    Da ieri l'altro ho invece installato un host windows 10 aggiornato, e ho tentato di importare le mie vm ma nessuna di esse parte, ma il bello è quanto segue.
    La mia CPU è sempre la stessa intel core duo 7300, e sembra che non supporti la virtualizzazione, nel BIOS non posso attivare l'opzione e quindi ne virtual box ne tantomeno VM player riescono a caricare le macchine virtuali, ma non posso nemmeno crearne una nuova proprio perchè la CPU non supporta la virtualizzazione.
    La domanda è: come mai prima funzionava?
    Win10 ha bisogno delle vtx per virtualizzare perchè credo si basi su Hyper-V. Prima le VT-X servivano solo per virtualizzare macchine a 64bit, da windows 8 anche per vm a 32bit c'è bisogno delle Vt-X ( ed il tuo processore è un po vecchiotto )
    Walker [Dwarf]
    Originariamente inviato da 44rgo
    Ma il primo che scriverà che Destard e' vuota, chiederei che venga bannato per insulto alla povertà.
    Originariamente inviato da Lord_Dalar
    "Acquazzurra! Acqualagna! Col mio naso il tartufo so trovare! parabapà!
    ....
    Originariamente inviato da Tryskell0
    ...... un test statistico su 40 runebook è come provare a spiegare il riscaldameto globale partendo dall'efficienza dell'affettatrice del market della signora Maria a Poggibonsi.

    Commenta


    • #3
      purtroppo era proprio quello che speravo di non sentirmi dire: quindi o cambio CPU, oppure continuerò a pescare con Windows seven.
      Grazie Kio *
      Argo [ZoE] Tessitore di Trame
      Bortolo [ZoE] Farmer e cuoco personale di Argo
      Meghello Bel Dur [ZoE] Crafter bergamasco
      Il Tempo non ha fretta, ne pietà . Quindi verrà il giorno, e quel giorno, Tu Crederai di Ridere.
      Originariamente inviato da Longobong
      se cercassi amicizia uscirei di casa *_*

      Originariamente inviato da TyrantZHI

      Datevi ad alchemy!

      Commenta


      • #4
        la cpu non è supportata dall'aggiornamento, prova a scaricare un virtual box che supporti quella cpu e blocca gli aggiornamenti, io sul portatile utilizzo una vecchia versione di VmWare e ci vado liscissimo.
        - Argos, Hersir of Northgard [Ice] -



        -Tolerance Virtue Guard in pensione, devoto ormai alla salvaguardia del regno di Northgard -


        Commenta


        • #5
          niente ho provato anche con la 5.0.40 che mi funzionava su Seven, ma uguale le vm non partono in W10, e non mi fa creare nemmeno macchine nuove, per fortuna ho ancoa il vecchio Seven su un disco meccanico, uso un dual boot e quando mi servono le vm booto seven e via andare.
          Argo [ZoE] Tessitore di Trame
          Bortolo [ZoE] Farmer e cuoco personale di Argo
          Meghello Bel Dur [ZoE] Crafter bergamasco
          Il Tempo non ha fretta, ne pietà . Quindi verrà il giorno, e quel giorno, Tu Crederai di Ridere.
          Originariamente inviato da Longobong
          se cercassi amicizia uscirei di casa *_*

          Originariamente inviato da TyrantZHI

          Datevi ad alchemy!

          Commenta


          • #6
            Originariamente inviato da argos89 Visualizza il messaggio
            la cpu non è supportata dall'aggiornamento, prova a scaricare un virtual box che supporti quella cpu e blocca gli aggiornamenti, io sul portatile utilizzo una vecchia versione di VmWare e ci vado liscissimo.
            Windows 10 utilizza HyperV per la virtualizzazione ( che sia VifrtualBox che VMWare ) perche ha anche un kernel diverso; quindi se non hai cpu con vtx non puoi virtualizzare.

            I vari software per virtualizzare cmq utilizzano le istruzioni del sistema operavito.
            Walker [Dwarf]
            Originariamente inviato da 44rgo
            Ma il primo che scriverà che Destard e' vuota, chiederei che venga bannato per insulto alla povertà.
            Originariamente inviato da Lord_Dalar
            "Acquazzurra! Acqualagna! Col mio naso il tartufo so trovare! parabapà!
            ....
            Originariamente inviato da Tryskell0
            ...... un test statistico su 40 runebook è come provare a spiegare il riscaldameto globale partendo dall'efficienza dell'affettatrice del market della signora Maria a Poggibonsi.

            Commenta


            • #7
              Originariamente inviato da 44rgo Visualizza il messaggio
              niente ho provato anche con la 5.0.40 che mi funzionava su Seven, ma uguale le vm non partono in W10, e non mi fa creare nemmeno macchine nuove, per fortuna ho ancoa il vecchio Seven su un disco meccanico, uso un dual boot e quando mi servono le vm booto seven e via andare.
              DA windows 8.1 hanno cambiato il kernel e non puoi fare macchine virtuali su PC che hanno senza vtx.... non conta nulla mettere le vecchie versioni del software di virtualizzazione... è l'host il problema...
              Scripter Debug - Zulu Hotel Italia
              PM - Mail

              Commenta

              Sto operando...
              X