annuncio

Comprimi
Ancora nessun annuncio.

Errore di Login

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Errore di Login

    entrando sul multlayer ho scaricato un aggiornamento e ora quando mi connetto al Server non mi ammette perche le versioni de Client nn coincidono....................Mo' che fo?
    Sharethi Lewendrill Elfo bianco di Eldarin

  • #2
    Anche io ho questo problema..
    Sapere potere... e il potere tutto
    Amrath Vasten


    Last edit by: Il Suo Buonsenso on Today 00:00.

    Commenta


    • #3
      Risolto, basta tornare alla versione 1.66, in questo modo:

      http://nwn.bioware.com/support/patch_revert.html

      solo che ora mi da il messaggio di password non corretta...
      Sapere potere... e il potere tutto
      Amrath Vasten


      Last edit by: Il Suo Buonsenso on Today 00:00.

      Commenta

      Sto operando...
      X