Results 1 to 4 of 4

Thread: help!!

  1. #1
    Newbie Member


    Join Date
    Mar 2011
    Posts
    3

    Lightbulb help!!

    ho un problema con le pach.tento di istallare la 2.3.0.7561. e mi dice: This update requires "***.exe" version 2.3.0.7561. You have an older version, 2.0.0.6080.
    .....dove posso trovare le pach giuste??

  2. #2

    Default

    questo forum riguarda esclusivamente il gioco "Equilibrium MUD"

  3. #3
    Newbie Member


    Join Date
    Mar 2011
    Posts
    3

    Default

    spiegami un attimo!!

  4. #4

    Default

    Quote Originally Posted by bonii69 View Post
    spiegami un attimo!!
    Ci provo io: ...sei in un sotto-forum di Gamesnet che non c'entra nulla col gioco che pensi te. Ti trovi nel forum di Equilibrium (è un gioco testuale fantasy, tanto per chiarirti un po' le idee), e siccome non si devono scaricare mai patch mi sa che devi rovistare nel forum per la sezione del gioco a cui ti riferisci (ma non menzioni, quindi non saprei come aiutarti più di così) nei tuoi post.
    Buona ricerca
    Seht il miserabile (alias "La Volpe Grigia")

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •