Page 1 of 28 123411 ... LastLast
Results 1 to 15 of 414
  1. #1
    GN Administrator

    Felomnibus's Avatar
    Join Date
    Oct 2004
    Age
    42
    Posts
    1,646

    Exclamation Situazione telecom italia

    A seguito delle numerose lamentele voglio spiegare come stanno le cose con Telecom Italia e cosa stiamo facendo per risolvere il problema di latency e packet loss.

    L'ANTEFATTO
    L'anno scorso TI (Telecom Italia) ha pensato bene di chiudere tutti i collegamenti attivi ai NAP (ovvero i concentratori di traffico internet dove diversi operatori si collegano tra di loro per scambiarsi traffico aumentando notevolmente la qualita' del servizio offerto ai propri utenti ed abbassando notevolmente i costi). Gli unici collegamenti ancora attivi sono quelli con gli altri operatori considerati da TI suoi pari (qui in Italia si contano sulle dita di una sola mano).

    E GLI ALTRI ?
    Per tutti gli altri operatori l'unico modo di poter scambiare traffico direttamente con TI e' mettere in piedi un collegamento dedicato ad un costo completamente fuori mercato e con una capacita' molto ridotta. Questo implica, a parte le ovvie problematiche economiche, anche problematiche tecniche e di ottimizzazione (quando il collegamento e' stato riempito tornano i disservizi).
    Chi non ha un collegamento diretto con TI passa per uno (o piu') fornitori internazionali. Purtroppo TI ha fatto molto male i conti e si e' ritrovata con i suoi collegamenti internazionali completamente riempiti. Ma tanto a TI non frega niente...
    Tutto sommato a noi e' andata ancora abbastanza bene: il traffico da utenti TI passava da Francoforte. Ad altri meno fortunati il traffico da TI passava da New York...

    TUTTO MOLTO BELLO MA A ME NON FREGA NIENTE. VOGLIO LOGGARE IN GAME. COSA CACCHIO STATE FACENDO PER RISOLVERE ?
    Abbiamo chiesto ed ottenuto che tutti i nostri fornitori internazionali aprissero un collegamento con TI in punti strategici qui in Italia. Nel nostro caso il collegamento e' stato aperto a Milano quindi vicino a noi.

    MA QUINDI PERCHE' FA COSI' SCHIFO ?
    Purtroppo il problema che ci sta affliggendo e' causato da un apparato di TI che collega il nostro fornitore
    Abbiamo segnalato piu' volte il problema e ci hanno assicurato che il problema e' rientrato da poco. Ci chiedono di tenere sotto controllo e di segnalare se succede ancora.

    HELP!
    Chiedo quindi a tutti gli utenti TI da oggi e per i prossimi giorni di segnalarci tempestivamente in questo post se incontrano ancora problemi.
    Per segnalare l'eventuale problematica vi chiedo cortesemente di postare data ed ora di quando avete riscontrato il problema, un ping ed un tracert verso www.gamesnet.it oppure verso il server a cui vi collegate per giocare.

    GRAZIE!
    Oggi il flusso magico e' capriccioso...

  2. #2
    Cool Member

    Alexdan's Avatar
    Join Date
    Feb 2005
    Age
    36
    Posts
    809

    Default

    Lagga in modo disumano:

    Tracert:
    Code:
    C:\Users\Mimmo>tracert login.uodreams.com
    
    Traccia instradamento verso login.uodreams.com [195.36.6.133]
    su un massimo di 30 punti di passaggio:
    
      1    <1 ms    <1 ms    <1 ms  192.168.1.1
      2    30 ms    29 ms    31 ms  192.168.100.1
      3    31 ms    30 ms    31 ms  172.17.121.37
      4    33 ms    35 ms    31 ms  172.17.120.25
      5    39 ms    39 ms    39 ms  172.19.242.49
      6    39 ms    38 ms    39 ms  bundle-ether22.milano26.mil.seabone.net [93.186.128.80]
      7    32 ms    33 ms     *     xe-0-2-0.milano51.mil.seabone.net [195.22.205.255]
      8     *        *        *     Richiesta scaduta.
      9    48 ms    47 ms     *     if-1-0-0-96.core3.MLT-Milan.as6453.net [195.219.158.29]
     10    33 ms    33 ms    33 ms  ix-6-0-6.core3.MLT-Milan.as6453.net [195.219.158.62]
     11    48 ms    48 ms    48 ms  login.uodreams.com [195.36.6.133]
    
    Traccia completata.

  3. #3
    †ƑȜƧƮҾℜ†™
    fastandfurious46's Avatar
    Join Date
    May 2011
    Location
    Agrigento
    Age
    29
    Posts
    1,360

    Default

    CMD dell'utente leo9400 che non riesce nemmeno a postare sul forum:

    Esecuzione di Ping login.uodreams.com [195.36.6.133] con 32 byte di dati:
    Risposta da 195.36.6.133: byte=32 durata=70ms TTL=117
    Richiesta scaduta.
    Richiesta scaduta.
    Richiesta scaduta.

    Statistiche Ping per 195.36.6.133:
    Pacchetti: Trasmessi = 4, Ricevuti = 1,
    Persi = 3 (75% persi),
    Tempo approssimativo percorsi andata/ritorno in millisecondi:
    Minimo = 70ms, Massimo = 70ms, Medio = 70ms

    Praticamente vanno persi troppi pacchetti...

    CMD dell utente shoker che non riesce a postare:

    Esecuzione di Ping login.uodreams.com [195.36.6.133] con 32 byte di dati:
    Richiesta scaduta.
    Richiesta scaduta.
    Richiesta scaduta.
    Richiesta scaduta.

    Statistiche Ping per 195.36.6.133:
    Pacchetti: Trasmessi = 4, Ricevuti = 0,
    Persi = 4 (100% persi),

    Stessa cosa...

    CMD Mio con infostrada:

    Microsoft Windows [Versione 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. Tutti i diritti riservati.

    C:\Users\Antonio>ping login.uodreams.com

    Esecuzione di Ping login.uodreams.com [195.36.6.133] con 32 byte di dati:
    Risposta da 195.36.6.133: byte=32 durata=44ms TTL=121
    Risposta da 195.36.6.133: byte=32 durata=45ms TTL=121
    Risposta da 195.36.6.133: byte=32 durata=52ms TTL=121
    Risposta da 195.36.6.133: byte=32 durata=44ms TTL=121

    Statistiche Ping per 195.36.6.133:
    Pacchetti: Trasmessi = 4, Ricevuti = 4,
    Persi = 0 (0% persi),
    Tempo approssimativo percorsi andata/ritorno in millisecondi:
    Minimo = 44ms, Massimo = 52ms, Medio = 46ms

    C:\Users\Antonio>

    Nessuna perdita di pacchetti.

  4. #4
    .....o7o'......
    Asgorth's Avatar
    Join Date
    Aug 2009
    Age
    31
    Posts
    971

    Default

    TELECOM 10MB (effettivi 7, quando va bene)

    Ping:
    microsoft windows [versione 6.3.9600]
    (c) 2013 microsoft corporation. Tutti i diritti riservati.

    C:\users\maurizio>ping login.uodreams.com

    esecuzione di ping login.uodreams.com [195.36.6.133] con 32 byte di dati:
    Richiesta scaduta.
    Richiesta scaduta.
    Risposta da 195.36.6.133: Byte=32 durata=46ms ttl=118
    risposta da 195.36.6.133: Byte=32 durata=46ms ttl=118

    statistiche ping per 195.36.6.133:
    Pacchetti: Trasmessi = 4, ricevuti = 2,
    persi = 2 (50% persi),

    tempo approssimativo percorsi andata/ritorno in millisecondi:
    Minimo = 46ms, massimo = 46ms, medio = 46ms
    tracert:
    Code:
    microsoft windows [versione 6.3.9600]
    (c) 2013 microsoft corporation. Tutti i diritti riservati.
    
    C:\users\maurizio>tracert login.uodreams.com
    
    traccia instradamento verso login.uodreams.com [195.36.6.133]
    su un massimo di 30 punti di passaggio:
    
      1    <1 ms    <1 ms     1 ms  192.168.0.1
      2     *        *        *     richiesta scaduta.
      3    22 ms    21 ms    22 ms  172.17.217.173
      4    29 ms    28 ms    29 ms  172.17.216.109
      5    30 ms    30 ms    33 ms  172.17.5.153
      6    32 ms    33 ms    34 ms  172.17.10.65
      7    34 ms    29 ms    33 ms  pos1-11-0-0.milano50.mil.seabone.net [93.186.128.109]
      8    31 ms    31 ms    32 ms  xe-2-1-0.milano51.mil.seabone.net [195.22.208.53]
      9    45 ms    53 ms    46 ms  teleglobe.milano51.mil.seabone.net [93.186.128.65]
     10    46 ms     *       45 ms  if-1-0-0-96.core3.mlt-milan.as6453.net [195.219.158.29]
     11    31 ms    30 ms    31 ms  ix-6-0-6.core3.mlt-milan.as6453.net [195.219.158.62]
     12    51 ms    46 ms    45 ms  login.uodreams.com [195.36.6.133]
    
    traccia completata.
    Last edited by Asgorth; 01-12-2014 at 19:03.
    quatta-quatta : ...io, che sono piuttosto ignorante in fatto di mercato, la vedo cosi': c'è un lupo che ci frega le galline dal pollaio, ormai sono rimaste poche, ma sto lupo non si piglia.
    Allora decidiamo di segare l'albero secolare che faceva ombra al pollaio, sperando che l'albero stesso caschi in testa al lupo.

  5. #5
    ZHI Staff
    TyrantZHI's Avatar
    Join Date
    Feb 2011
    Location
    Green Acres
    Posts
    9,663

    Default

    Grazie delle risposte, per il momento su ZHI abbiamo appena avuto un brutto momento di lag, io stesso non riuscivo a connettermi al forum.
    Admin Tyrant




  6. #6
    EnhancedMap Dev.
    seel82's Avatar
    Join Date
    Nov 2007
    Location
    (A.S.) Roma
    Posts
    5,208

    Default

    Io ho telecom e vado una bomba: avg 15ms.

  7. #7

    Default

    ore 21.00 inizia la lag.

    ping gameserver15.gamesnet.it

    Pinging gameserver15.gamesnet.it [195.36.6.32] with 32 bytes of data:
    Reply from 195.36.6.32: bytes=32 time=85ms TTL=119
    Request timed out.
    Request timed out.
    Reply from 195.36.6.32: bytes=32 time=84ms TTL=119

    Ore 2130 si ristabilizza a 75%

    Pinging gameserver15.gamesnet.it [195.36.6.32] with 32 bytes of data:
    Reply from 195.36.6.32: bytes=32 time=59ms TTL=119
    Request timed out.
    Reply from 195.36.6.32: bytes=32 time=55ms TTL=119
    Reply from 195.36.6.32: bytes=32 time=52ms TTL=119
    Graphicbuilder Seer Brumore



    su skype: brumorezhi

  8. #8
    Super Member

    Darley's Avatar
    Join Date
    Nov 2007
    Posts
    1,730

    Default

    Grazie per le risposte ma non è cambiato nulla, può capitare in un determinato momento di andare bene e poi di colpo succede cosi:

    C:\Users\X>ping -t gameserver15.gamesnet.it

    Esecuzione di Ping gameserver15.gamesnet.it [195.36.6.32] con 32 byte di dati:
    Risposta da 195.36.6.32: byte=32 durata=67ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=67ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=69ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=65ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=67ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=68ms TTL=117
    Richiesta scaduta.
    Risposta da 195.36.6.32: byte=32 durata=67ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=69ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=67ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=71ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=68ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=67ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=162ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=136ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=68ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=133ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=70ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=148ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=110ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=145ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=146ms TTL=117
    Richiesta scaduta.
    Risposta da 195.36.6.32: byte=32 durata=245ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=255ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=92ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=214ms TTL=117
    Richiesta scaduta.
    Risposta da 195.36.6.32: byte=32 durata=212ms TTL=117
    Richiesta scaduta.
    Risposta da 195.36.6.32: byte=32 durata=229ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=214ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=122ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=147ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=144ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=67ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=67ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=66ms TTL=117
    Risposta da 195.36.6.32: byte=32 durata=65ms TTL=117

    Statistiche Ping per 195.36.6.32:
    Pacchetti: Trasmessi = 39, Ricevuti = 35,
    Persi = 4 (10% persi),
    Tempo approssimativo percorsi andata/ritorno in millisecondi:
    Minimo = 65ms, Massimo = 255ms, Medio = 116ms



    I valori son simili a quelli che ho postato ieri

    edit: ore 21:58
    Last edited by Darley; 01-12-2014 at 22:08.

  9. #9
    Super Member

    Darley's Avatar
    Join Date
    Nov 2007
    Posts
    1,730

    Default

    Dopo che per tutta la mattina la media ping era 52ms e i pacchetti persi = 0, dalle 15:00 ho notato il peggioramento gia' illustrato nel post precedente con ping + alto e pacchetti persi. La situazione peggiora ulteriormente la sera, seppur ad intervalli irregolari a volte migliora con valori quasi normali.

  10. #10
    †ƑȜƧƮҾℜ†™
    fastandfurious46's Avatar
    Join Date
    May 2011
    Location
    Agrigento
    Age
    29
    Posts
    1,360

    Default

    Quote Originally Posted by Darley View Post
    Dopo che per tutta la mattina la media ping era 52ms e i pacchetti persi = 0, dalle 15:00 ho notato il peggioramento gia' illustrato nel post precedente con ping + alto e pacchetti persi. La situazione peggiora ulteriormente la sera, seppur ad intervalli irregolari a volte migliora con valori quasi normali.
    Si, praticamente (specialmente negli ultimi giorni) la perdita di pacchetti da telecom avviene intorno le 21/22:30, la situazione in game è insostenibile a quell orario, molta gente rimane praticamente ferma mentre alcuni non riescono nemmeno ad aprire il forum, UOAM crasha quasi subito, cioè' si perde connessione con la mappa.
    Purtroppo la lag capita nell orario in cui di solito la maggior parte dei player logga (cioe la sera), anche se molti non si son voluti lamentare apertamente sul forum, l han fatto leftando il game direttamente :\

  11. #11
    Cool Member

    Alexdan's Avatar
    Join Date
    Feb 2005
    Age
    36
    Posts
    809

    Default

    Solito problema pacchetti persi come non mai di conseguenza lag (piu' o meno allo stesso orario di ieri)

    Code:
    C:\Users\Mimmo>tracert www.gamesnet.it
    
    Traccia instradamento verso www.gamesnet.it [195.36.6.10]
    su un massimo di 30 punti di passaggio:
    
      1     2 ms    <1 ms    <1 ms  192.168.1.1
      2    30 ms    30 ms    30 ms  192.168.100.1
      3    35 ms    30 ms    34 ms  172.17.121.169
      4    33 ms    31 ms    36 ms  172.17.120.5
      5    35 ms    40 ms    39 ms  172.19.242.33
      6    34 ms    35 ms    35 ms  bundle-ether14.milano50.mil.seabone.net [93.186.128.241]
      7    36 ms    33 ms    33 ms  xe-2-3-0.milano51.mil.seabone.net [195.22.192.103]
      8    48 ms     *        *     teleglobe.milano51.mil.seabone.net [93.186.128.65]
      9    48 ms    47 ms     *     if-1-0-0-96.core3.MLT-Milan.as6453.net [195.219.158.29]
     10    33 ms    32 ms    32 ms  ix-6-0-6.core3.MLT-Milan.as6453.net [195.219.158.62]
     11    47 ms    48 ms     *     www.gamesnet.it [195.36.6.10]
     12    48 ms    48 ms     *     www.gamesnet.it [195.36.6.10]
     13    47 ms    47 ms    47 ms  www.gamesnet.it [195.36.6.10]
    
    Traccia completata.
    Il problema sembra giri attorno a questi snodi:
    xe-2-3-0.milano51.mil.seabone.net [195.22.192.103]
    teleglobe.milano51.mil.seabone.net [93.186.128.65]
    if-1-0-0-96.core3.MLT-Milan.as6453.net [195.219.158.29]


    Code:
    C:\Users\Mimmo>ping login.uodreams.com
    
    Esecuzione di Ping login.uodreams.com [195.36.6.133] con 32 byte di dati:
    Risposta da 195.36.6.133: byte=32 durata=47ms TTL=119
    Risposta da 195.36.6.133: byte=32 durata=48ms TTL=119
    Richiesta scaduta.
    Richiesta scaduta.
    
    Statistiche Ping per 195.36.6.133:
        Pacchetti: Trasmessi = 4, Ricevuti = 2,
        Persi = 2 (50% persi),
    Tempo approssimativo percorsi andata/ritorno in millisecondi:
        Minimo = 47ms, Massimo =  48ms, Medio =  47ms

  12. #12
    O___O
    Spartano's Avatar
    Join Date
    Aug 2006
    Age
    28
    Posts
    1,389

    Default

    Traccia instradamento verso login.uodreams.com [195.36.6.133]
    su un massimo di 30 punti di passaggio:

    1 <1 ms <1 ms <1 ms 192.168.1.1
    2 * * * Richiesta scaduta.
    3 22 ms 24 ms 23 ms 172.17.193.133
    4 26 ms 27 ms 27 ms 217.141.106.206
    5 33 ms 31 ms 31 ms 172.19.242.157
    6 29 ms 30 ms 36 ms bundle-ether17.milano26.mil.seabone.net [93.186.128.165]
    7 57 ms 39 ms * et-5-3-0.franco31.fra.seabone.net [195.22.214.92]
    8 41 ms 39 ms 39 ms teleglobe.franco31.fra.seabone.net [195.22.214.55]
    9 * * 92 ms if-4-2.tcore1.PVU-Paris.as6453.net [80.231.153.10]
    10 60 ms 61 ms * if-2-1-0.core3.MLT-Milan.as6453.net [80.231.153.46]
    11 46 ms 49 ms 45 ms ix-6-0-6.core3.MLT-Milan.as6453.net [195.219.158.62]
    12 60 ms 60 ms 60 ms login.uodreams.com [195.36.6.133]

    Traccia completata.

  13. #13
    †ƑȜƧƮҾℜ†™
    fastandfurious46's Avatar
    Join Date
    May 2011
    Location
    Agrigento
    Age
    29
    Posts
    1,360

    Default

    Anche stasera lag immane :\ dalle 21 fino ad ora ...

  14. #14
    Super Member

    Darley's Avatar
    Join Date
    Nov 2007
    Posts
    1,730

    Default

    A questo punto credo che "l'intasamento" sia sicuramente una concausa, non si spiegherebbe altrimenti perchè al mattino vada tendenzialmente meglio.

  15. #15
    GN Administrator

    Felomnibus's Avatar
    Join Date
    Oct 2004
    Age
    42
    Posts
    1,646

    Default

    Quote Originally Posted by Alexdan View Post

    Il problema sembra giri attorno a questi snodi:
    xe-2-3-0.milano51.mil.seabone.net [195.22.192.103]
    teleglobe.milano51.mil.seabone.net [93.186.128.65]
    if-1-0-0-96.core3.MLT-Milan.as6453.net [195.219.158.29]
    Esattamente il problema e' su milano51.
    Sentendo in giro tutti gli operatori collegati a quel router hanno gli stessi problemi
    Oggi il flusso magico e' capriccioso...

Page 1 of 28 123411 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •