PDA

Visualizza Versione Completa : Inserimento Modo Sleep



YOD4
17-04-2003, 17:01
Questo è il messaggio che appare sul monitor mentre gioco a Raven Shield o a Battlefield, improvvisamente diventa scuro, come quando è spento, appare questo messaggio e l'unico modo per rivederlo acceso è riavviare il PC.

Sembra non sia un problema conosciuto, almeno dalle mie ricerche, qualcuno ha mai avuto la sfortuna di provarlo ?

Scheda video: GeForce 4 Ti 6400
CPU: ADM Athlon XP 2000
RAM: 512 DDR
OS: Win XP Pro IT
Monitor: Philips 150b (15" LCD)

OkKi0
17-04-2003, 18:19
Dovrebbe essere un errore comune soprattutto in windows e con determinati driver.
Per iniziare potresti disabilitare lopzione standby del pc in maniera di poter continuare a giocare tranquillamente (pannello di controllo > Opzioni risparmio energia se mi ricordo bene).

Poi per sicurezza reinstallarei tutti i driver riguardanti scheda video e monitor (in alcuni casi questi driver interferivano con questa funzione b@starda di windows).

Se hai la Ti4600 ti consiglio i nuovi detonator 43.45, in molti casi si ha un lieve guardagno prestazionale (guarda qua i bechmarks http://www.nvitalia.com/benchmarks/4345_ufficiali/4600_p4.htm)

P.S. come ti trovi a giocare su un lcd?? Visti i problemi di response time degli lcd non li ho mai presi in considerazione (per adesso pochi sono scesi sotto i 16mS). Te come ti trovi?

YOD4
17-04-2003, 21:31
Mai avuto il minimo segno di scompenso ed io arrivo da un CRT...

Avevo letto da qualche parte che questo problema era dato dal fatto che la banda passante fra SVGA e Monitor fosse poca e utilizzando requisiti alti nel video il monitor non riuscisse a "legerli" in qualche modo in quanto la SVGA elabora troppe informazioni.
La cosa non è semplice da spiegare ma penso sia plausibile in quando non avevo mai auvot problemi con la vecchia GeForce 2MX 400.

Ho già reinstallato i driver del monitor ora aggiorno anche quelli della SVGA, sperem...

OkKi0
18-04-2003, 01:40
Originally posted by YOD4
Mai avuto il minimo segno di scompenso ed io arrivo da un CRT...

Avevo letto da qualche parte che questo problema era dato dal fatto che la banda passante fra SVGA e Monitor fosse poca e utilizzando requisiti alti nel video il monitor non riuscisse a "legerli" in qualche modo in quanto la SVGA elabora troppe informazioni.
La cosa non è semplice da spiegare ma penso sia plausibile in quando non avevo mai auvot problemi con la vecchia GeForce 2MX 400.

Ho già reinstallato i driver del monitor ora aggiorno anche quelli della SVGA, sperem...

mmmm..no
Praticamente il response time non dipende dalla banda passante ma dalla capacità di modulare il colore di ogni singolo pixel.
Purtroppo la maggior parte degli lcd (e anche la maggior parte di chi li compra manco si interessa purtroppo !) hanno questo problema. Si presenta solamente in immagini molto veloci (quindi quanto di visiona un dvd specialmente nelle esplosioni o mettiamo caso del passaggio di un oggetto molto veloce nell'inquadratura) e anche quando si gioca, il problema si presenta come una sorta di alone . Non dipende dalla banda passante ne dalla scheda video ma purtroppo il problema è concernente ad alcuni componenti del monitor (quelli appunto che modificano il cambiamento cromatico del pixel).
Adesso non mi ricordo bene i tempi di latenza del response time ma su un lcd, per essere paragonabile ad un monitor normale dovrebbe essere sotto i 16-20 mS . Molti lcd purtroppo hanno questo valore sui 40 o 60.
Ultimamente ho letto numerosi dispacci informativi delle aziende del settore che annunciavano che i loro nuovi monitor lcd non avevano di questi problemi, comunque il tuo è un Philips, marca che assieme alla Sony e alla BenQ (sconosciuta ai molti ma utilizza componentistica eccellente per quanto riguarda la gamma di monitor di fascia alta) sono le più aggiornate in questo campo.

Ho scritto tutto questo non solo per te (che magari ste info le sapevi già) ma soprattutto di informare le persone che stanno passando ad un lcd di fare molta attenzione a quello che i commercianti propongono !!

Ciaoz

YOD4
18-04-2003, 01:45
Grazie per le info dettagliate comunque il mio monitor ha circa 3 anni, forse la philips ha risolto di recente il problema.

Il prossimo sarà sicuramente un CRT... anzi si accettano consigli :)

logoff
18-04-2003, 13:46
I 17'' in giro attualmente hanno un rt tipico generalmente di sul 25ms con solo un paio di case che producono panelli a 16ms e mi pare IIYAMA abbia prodotto un modello da 13ms. Premesso che i tempi dichiarati dalle case sono indicati come tipici e sono calcolati tenendo conto solo dell'80% della variazione fra bianco e nero e nero e bianco. Se vediamo un film a 30 fotogrammi al secondo vuol dire che ogni fotogramma è visualizzato 1000/33=33.3millisecondi. Quindi un modello da 25ms ( accensione+rilascio) dovrebbe stare al passo con le immagini senza creare l'effetto fantasma da te citato okkio. Per i giochi se prendiamo come buoni i 60 fotogrammi al secondo ( e se il segnale lo gestisci in digitale non vai oltre ) abbiamo 1000/60=16,6ms. Ed ecco allora che i pannelli con tempo di risposta di 16ms dovrebbero bastare.
Tutto questo in linea di massima, visto che poi entra in gioco anche la qualità del controller del segnale sorgente e altri fattori ( il calcolo è fatto accendendo e spegnendo contemporaneamente tutti e 3 i subcomponenti del pixel, in situazioni reali la variazione cromatica è data dalla variazione asincrona delle componenti. Per esempio per passare da un azzurro a un giallo la componente verde rimane quasi invariata mentre si accende il rosso e si spegne il blu)